Build and Install

QuickFIX/Go requires Go to be installed on your machine (version 1.6+ is required). To install QuickFIX/Go and its dependencies, use go get:

$ go get github.com/quickfixgo/quickfix

Staying up to date

To update QuickFIX/Go to the latest version, use go get -u github.com/quickfixgo/quickfix